GEM35 – App Update Required. There is an important feature enhancement in the newest version of the app. Please update to continue.

You are here:
  • KB Home
  • General Error Messages
  • GEM35 – App Update Required. There is an important feature enhancement in the newest version of the app. Please update to continue.
< 1 min

If you receive this error message, you have an outdated version of Verified.Me. To avoid this error, ensure the newest version of the app is downloaded.

Was this article helpful?
No